Bug 20091 - Build requires yacc
Build requires yacc
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: krb5 (Show other bugs)
1.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Wil Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-31 07:10 EST by Enrico Scholz
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-31 07:10:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2000-10-31 07:10:54 EST
Please add a 'BuildRequires: byacc' to the spec-file (needed in
src/kadmin/cli).
Comment 1 Nalin Dahyabhai 2000-10-31 17:33:30 EST
Thanks for catching this!  I've added bison instead, as it appears to be
preferred over byacc.  The fix will show up in krb5-1.2.1-14 in Raw Hide.

Note You need to log in before you can comment on or make changes to this bug.