Bug 200912 - Soundblaster Audio Dropped
Soundblaster Audio Dropped
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
5
other Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-01 11:34 EDT by Terry Gruber
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 08:01:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsound.log (9.80 KB, text/plain)
2006-09-05 17:47 EDT, niclas
no flags Details
OpenOffice Writer cantaning scsound.log (12.04 KB, application/vnd.oasis.opendocument.text)
2006-09-11 19:59 EDT, DJ Merchant
no flags Details
Sound log file (14.18 KB, text/plain)
2006-09-17 19:50 EDT, Terry Gruber
no flags Details
Sound log file before latest core update (17.31 KB, text/plain)
2006-09-17 19:54 EDT, Terry Gruber
no flags Details

  None (edit)
Description Terry Gruber 2006-08-01 11:34:00 EDT
Description of problem:
Using Asus mb K8V-MX, AMD Sempron 64 2600+, onboard sound disabled with a SB
Live Value card for active audio.  Audio was fine using FC 2.6.16..., after
installing core update 2.6.17-1.2157_FC5, no sound.  Going to "souncard
detection" showed a new "card" VIA VT8237R and the SB emu10K.  The VIA was the
onboard sound that was disabled in the Bios (AmiBios 08.00.09 rev: 02.07.1711).
 The soundblaster would not work but the VIA did.  Looking in Alsa mixer gave no
option for the SB card, only VIA.  All controls were unmuted if possible.

Version-Release number of selected component (if applicable):
2.6.17-1.2157_FC5

How reproducible:
Everytime on this Motherboard/soundcard.

Steps to Reproduce:
1.Install above core
2.After hitting finish button, sound drops
3.
  
Actual results:
Soundcard is detected, but not operational and is replaced by VIA sound chip
that is disabled onboard MB.

Expected results:
Disabled onboard sound to remain disabled and SB Live card to continue functioning.

Additional info:
Comment 1 Martin Stransky 2006-08-04 11:29:02 EDT
Please attach /root/scsound.log file.
Comment 2 niclas 2006-09-05 17:44:26 EDT
I have an old soundblaster card. My audio stopped working too after a kernel
upgrade. I attach my log file.
Comment 3 niclas 2006-09-05 17:47:26 EDT
Created attachment 135609 [details]
scsound.log

the log from system-config-soundcard
Comment 4 DJ Merchant 2006-09-11 19:59:33 EDT
Created attachment 136045 [details]
OpenOffice Writer cantaning scsound.log
Comment 5 DJ Merchant 2006-09-11 20:00:47 EDT
I have SoundBlaster Audigy 2 Platinum. Yesterday I was able to listen to music
and after I updated the kernel 2.6.17-2157_FC5, I lost sound. It gave me the
same drivers as Terry. I have attached my log file.
Comment 6 niclas 2006-09-16 17:23:12 EDT
What is the status of this issue? Will it be fixed or not?
Comment 7 niclas 2006-09-17 13:10:22 EDT
Today I updated my system and the audio came back. So this is resolved for me.
Donät know which packet fixed it.
Comment 8 Terry Gruber 2006-09-17 19:34:21 EDT
I did latest core update as of 9-11-06, soundcard worked after reboot, but after
a shutdown and starting sometime later, Soundblaster card is gone from choices
axcept in soundcard detection, but there is no PCM choice so the card doesn't
work.  VIA drivers show up again and work as the sound.  There is no sound
capability with the Soundblaster----same as before.  This core 2.6.17xxxx is
busted.  I don't believe anyone has fixed it.
Comment 9 Terry Gruber 2006-09-17 19:50:45 EDT
Created attachment 136495 [details]
Sound log file

Here is the scsound.log file after updateing to the latest core version.
Comment 10 Terry Gruber 2006-09-17 19:54:40 EDT
Created attachment 136496 [details]
Sound log file before latest core update

Here is the scsound.log file before I made the core update.
Comment 11 Martin Stransky 2006-09-18 09:14:38 EDT
You can chcek the latest ALSA sound drivers (stable) for FC5, how-to is here:

http://people.redhat.com/stransky/alsa/
Comment 12 Terry Gruber 2006-09-18 22:44:49 EDT
Thanks for the link---but I can't update that way.  I am not a gearhead---don't
know anything about compiling.
Comment 13 Martin Stransky 2006-10-03 08:52:42 EDT
(In reply to comment #12)
> Thanks for the link---but I can't update that way.  I am not a gearhead---don't
> know anything about compiling.

You only need to follow the how-to...so you must be able to read :)

Note You need to log in before you can comment on or make changes to this bug.