Bug 200916 - Disk access hangs - nfs related?
Summary: Disk access hangs - nfs related?
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-01 15:43 UTC by Orion Poplawski
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-18 18:05:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sysrq-t trace (181.34 KB, text/plain)
2006-08-01 15:44 UTC, Orion Poplawski
no flags Details

Description Orion Poplawski 2006-08-01 15:43:59 UTC
Description of problem:

One of our FC4 servers has started hanging up each night since Jul 17 or so.  It
looks like it is related to disk/nfs access.  I'm attaching a system trace from
the most recent hang.  Looks like many processes are waiting for io related
locks held by a couple nfsd and smbd processes.  Unfortunately it looks like the
trace may be incomplete as I don't seem to see any trace info for the process
supposedly holding the locks.  Let me know if there is anything else I can try
to debug.

Version-Release number of selected component (if applicable):
2.6.17-1.2142_FC4smp

How reproducible:
Every day

Comment 1 Orion Poplawski 2006-08-01 15:44:00 UTC
Created attachment 133407 [details]
sysrq-t trace

Comment 2 Dave Jones 2006-09-17 02:09:34 UTC
[This comment added as part of a mass-update to all open FC4 kernel bugs]

FC4 has now transitioned to the Fedora legacy project, which will continue to
release security related updates for the kernel.  As this bug is not security
related, it is unlikely to be fixed in an update for FC4, and has been migrated
to FC5.

Please retest with Fedora Core 5.

Thank you.

Comment 3 Orion Poplawski 2006-09-18 18:05:42 UTC
Cannot reproduce with FC5


Note You need to log in before you can comment on or make changes to this bug.