Bug 20100 - This tool seems to be broken
This tool seems to be broken
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Eddie Chen
Eddie Chen
http://www.redhat.com/apps/promotions/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-31 10:30 EST by Jeffrey Cohen
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-16 14:34:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeffrey Cohen 2000-10-31 10:30:07 EST
I cannot correctly change, update nor create promotions.

I am not able to enter 'start' and 'end' dates, nor am I able to enter any
'criteria' for the promotions.

Having this tool, would make life easier.

-Jeff
Comment 1 Jeffrey Cohen 2000-10-31 17:05:38 EST
http://www.redhat.com/apps/promotions/ is broken
Comment 2 Eddie Chen 2001-03-05 20:15:46 EST
Can you try again it seems to work.
Comment 3 Jay Turner 2001-05-14 17:50:40 EDT
What's the status of this?  Is the promotions tool working now?  Would really
like to close this issue out.
Comment 4 Jeffrey Cohen 2001-05-16 14:34:33 EDT
seems to be working.  I have instructed Michael Pittman on how to use this tool.
Comment 5 Jay Turner 2001-09-17 15:39:43 EDT
Closing this out.

Note You need to log in before you can comment on or make changes to this bug.