Bug 201018 - cmake update conflicts with vim
Summary: cmake update conflicts with vim
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: cmake (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
urgent
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 201026 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-02 10:07 UTC by drago01
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version: 2.4.3-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-02 17:52:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description drago01 2006-08-02 10:07:51 UTC
Description of problem:
the new cmake update conflicts with vim.

Transaction Check Error:   file /usr/share/vim/vim70/indent/cmake.vim from
install of cmake-2.4.3-1.fc5 conflicts with file from package
vim-common-7.0.042-0.fc5
  file /usr/share/vim/vim70/syntax/cmake.vim from install of cmake-2.4.3-1.fc5
conflicts with file from package vim-common-7.0.042-0.fc5


Version-Release number of selected component (if applicable):
2.4.3-1.fc5

How reproducible:
always1

Steps to Reproduce:
1. yum install cmake or yum update

  
Actual results:

conflict with vim

Expected results:

no conflict

Comment 1 Orion Poplawski 2006-08-02 15:17:12 UTC
*** Bug 201026 has been marked as a duplicate of this bug. ***

Comment 2 Orion Poplawski 2006-08-02 17:52:16 UTC
Should be fixed with 2.4.3-2 


Note You need to log in before you can comment on or make changes to this bug.