Bug 20102 - Immediate crash on clicking "Install"
Immediate crash on clicking "Install"
Status: CLOSED DUPLICATE of bug 19964
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
7.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-31 10:43 EST by Need Real Name
Modified: 2007-03-26 23:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-31 10:43:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-31 10:43:55 EST
When I open gnorpm and click on Install it crashes and I got the following debugging info:

Debugging information:
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...0x4062fca9 in __wait4 () from /lib/libc.so.6
#0  0x4062fca9 in __wait4 () from /lib/libc.so.6
#1  0x40698740 in __DTOR_END__ () from /lib/libc.so.6
#2  0x40092b38 in gnome_segv_handle () from /usr/lib/libgnomeui.so.32
#3  <signal handler called>
#4  0x404e0a3c in Fileno () from /usr/lib/librpmio.so.0
#5  0x404a7da9 in readPackageHeaders () from /usr/lib/librpm.so.0
#6  0x404a8081 in rpmReadPackageHeader () from /usr/lib/librpm.so.0
#7  0x805c6a2 in rpm_install_dialog_add_file ()
#8  0x805d40a in rpm_install_dialog_add_file ()
#9  0x4040ea8f in g_idle_dispatch () from /usr/lib/libglib-1.2.so.0
#10 0x4040d987 in g_main_dispatch () from /usr/lib/libglib-1.2.so.0
#11 0x4040e001 in g_main_iterate () from /usr/lib/libglib-1.2.so.0
#12 0x4040e1cc in g_main_run () from /usr/lib/libglib-1.2.so.0
#13 0x401dde57 in gtk_main () from /usr/lib/libgtk-1.2.so.0
#14 0x805387d in main ()
#15 0x4059aa2c in __libc_start_main (main=0x8053370 <main>, argc=1, 
    ubp_av=0xbffffac4, init=0x8050d5c <_init>, fini=0x807253c <_fini>, 
    rtld_fini=0x4000d3c8 <_dl_fini>, stack_end=0xbffffabc)
    at ../sysdeps/generic/libc-start.c:111
#0  0x4062fca9 in __wait4 () from /lib/libc.so.6
No locals.
#1  0x40698740 in __DTOR_END__ () from /lib/libc.so.6
No symbol table info available.
#2  0x40092b38 in gnome_segv_handle () from /usr/lib/libgnomeui.so.32
No symbol table info available.
#3  <signal handler called>
No locals.
#4  0x404e0a3c in Fileno () from /usr/lib/librpmio.so.0
No symbol table info available.
#5  0x404a7da9 in readPackageHeaders () from /usr/lib/librpm.so.0
No symbol table info available.
#6  0x404a8081 in rpmReadPackageHeader () from /usr/lib/librpm.so.0
No symbol table info available.
#7  0x805c6a2 in rpm_install_dialog_add_file ()
No symbol table info available.
Comment 1 Jeff Johnson 2000-11-01 16:46:41 EST

*** This bug has been marked as a duplicate of 19964 ***

Note You need to log in before you can comment on or make changes to this bug.