Bug 201026 - cmake-2.4.2-1.fc5 conflicts with im-common-7.0.042-0.fc5
cmake-2.4.2-1.fc5 conflicts with im-common-7.0.042-0.fc5
Status: CLOSED DUPLICATE of bug 201018
Product: Fedora
Classification: Fedora
Component: cmake (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-02 07:16 EDT by Laurent Rineau
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-02 11:17:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Laurent Rineau 2006-08-02 07:16:08 EDT
Today, I tried "yum update", but I got that error message:
  Transaction Check Error:   file /usr/share/vim/vim70/indent/cmake.vim from 
install of cmake-2.4.2-1.fc5 conflicts with file from package 
vim-common-7.0.042-0.fc5
  file /usr/share/vim/vim70/syntax/cmake.vim from install of cmake-2.4.2-1.fc5 
conflicts with file from package vim-common-7.0.042-0.fc5

I am not sure if it is bug from vim or from cmake, but it prevents me from 
updating cmake. That's why I choose cmake.
Comment 1 Orion Poplawski 2006-08-02 11:17:07 EDT

*** This bug has been marked as a duplicate of 201018 ***

Note You need to log in before you can comment on or make changes to this bug.