Bug 201029 - error during graphical installation of gv-3.6.1-7.fc5.i386.RPM
error during graphical installation of gv-3.6.1-7.fc5.i386.RPM
Status: CLOSED DUPLICATE of bug 191630
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-02 07:40 EDT by Sidd
Modified: 2014-01-21 17:54 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-07 11:10:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump of the error output (1.24 KB, application/octet-stream)
2006-08-02 07:40 EDT, Sidd
no flags Details

  None (edit)
Description Sidd 2006-08-02 07:40:01 EDT
Description of problem:
error during graphical installation of gv-3.6.1-7.fc5.i386.RPM
Pop up instructed to log this as bug

Version-Release number of selected component (if applicable):
gv-3.6.1-7.fc5.i386.RPM, 

Desktop is GNOME
rpm-4.4.2-15.2
rpm-build-4.4.2-15.2
rpm-python-4.4.2-15.2
rpm-devel-4.4.2-15.2
redhat-rpm-config-8.0.40-1
rpm-libs-4.4.2-15.2


How reproducible:
Everytime

Steps to Reproduce:
1.  Double click on gv-3.6.1-7.fc5.i386.RPM
2.  Error window pops up
3.
  
Actual results:
RPM installation aborts after an option to save error trace

Expected results:
Normal RPPM installation

Additional info:
Downloaded the RPM from
http://rpmfind.net/linux/RPM/fedora/devel/i386/gv-3.6.1-7.fc5.i386.html
file size on my machine is 166.8 kb

Installed the yum-downloadonly plugin, and a number of other yum plugins before
this error started happening.  gv is already installed.  A reinstall via command
line comes back with "package already installed" and exits.
Comment 1 Sidd 2006-08-02 07:40:02 EDT
Created attachment 133475 [details]
Dump of the error output
Comment 2 Sidd 2006-08-02 07:43:32 EDT
I removed yum-downloadonly and now things work again.  The plugin must have some
problem
Comment 3 Jeremy Katz 2006-08-07 11:10:57 EDT

*** This bug has been marked as a duplicate of 191630 ***

Note You need to log in before you can comment on or make changes to this bug.