Bug 201034 - scrollkeeper-update warning for window-list-zh_CN.omf
Summary: scrollkeeper-update warning for window-list-zh_CN.omf
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
: 196664 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-02 12:37 UTC by Joe Orton
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-25 19:34:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 352887 None None None Never

Description Joe Orton 2006-08-02 12:37:14 UTC
From the anaconda logs of a recent Raw Hide installation:

Installing gnome-pilot - 2.0.13-13.1.i386
scrollkeeper-update: warning: /usr/share/omf/gnome-panel/window-list-zh_CN.omf
overrides /usr/share/omf/window-list/window-list-zh_CN.omf

Comment 1 Matthew Barnes 2006-08-24 10:33:21 UTC
$ yum whatprovides /usr/share/omf/gnome-panel/window-list-zh_CN.omf
Just for my own reference...

gnome-panel.i386                         2.15.91-3.fc6          installed       
Matched from:
/usr/share/omf/gnome-panel/window-list-zh_CN.omf


$ yum whatprovides /usr/share/omf/window-list/window-list-zh_CN.omf

gnome-panel.i386                         2.15.92-1.fc6          porkchop        
Matched from:
/usr/share/omf/window-list/window-list-zh_CN.omf


Comment 2 Matthew Barnes 2006-08-24 10:42:26 UTC
Ray, can you take a look at this?  I'm not sure how the warning has anything to
do with gnome-pilot.

There's a suspicious looking line in gnome-panel.spec:

    %{_datadir}/omf/*

Looks to me like it ought to be:

    %{_datadir}/omf/%{name}/*

Feel free to bounce it back to me if I'm wrong.

Comment 3 Ray Strode [halfline] 2006-08-25 01:18:43 UTC
no, you're right. i must have slipped with the mouse when i reassigned to
gnome-panel.

Comment 4 Matthias Clasen 2006-08-25 19:34:04 UTC
Filed an upstream bug and put a bandaid fix in rawhide.

Comment 5 Matthew Barnes 2006-09-18 18:47:53 UTC
*** Bug 196664 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.