Bug 201115 - Add canceling (Is it the right term?)
Add canceling (Is it the right term?)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-02 17:12 EDT by Charles VINCHON
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-03 14:59:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles VINCHON 2006-08-02 17:12:33 EDT
version: 1.0.18-2.fc5
Description of problem:
When we are adding a new feed and then, when we want to cancel, the feed 

Actual results:
The feed is added

Expected results:
The feed should not be added
Comment 1 Brian Pepple 2006-08-09 23:50:13 EDT
Can you verify that this is still not working correctly in the current version
(liferea-1.0.20-3.fc5)?  I'm unable to reproduce this.
Comment 2 Brian Pepple 2006-08-17 10:39:42 EDT
Ping?
Comment 3 Brian Pepple 2006-08-30 12:47:25 EDT
Are you still experiencing this with the latest version?  I'm unable to
reproduce this, and am inclined to mark this NOTABUG.
Comment 4 Charles VINCHON 2006-08-31 08:02:58 EDT
i made a mistake, it's when you cancel in the second window "feed properties"
that the feed don't disappear, not the first window.
Comment 5 Brian Pepple 2006-09-03 14:59:28 EDT
Isn't that the correct behavior?  It shouldn't add the feed if you click cancel
on the New Subscription dialog, otherwise if you click ok it should add the
feed, which is what Liferea does.  If the user doesn't want to add the feed, why
is the user clicking OK on this dialog?

I'm marking this as NOTABUG.


Note You need to log in before you can comment on or make changes to this bug.