Bug 20116 - the character 'e' is being corrupted and changed as it imports to Oracle
Summary: the character 'e' is being corrupted and changed as it imports to Oracle
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Store (Show other bugs)
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lancaster
QA Contact: Paul Lindner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-31 18:19 UTC by Jeffrey Cohen
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-14 21:51:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeffrey Cohen 2000-10-31 18:19:55 UTC
On order 3110201, web order W2195986  the character that should be 'e'  has
been changed to 'C)' in customer and contact name and 'C!' in the Address
(city field)


Similarly

On order 3110021, web order W2195464, the character that should be 'e' has
been changed to 'C(' in the Address (City field) and contact name 'C [plus
uncertain amount of spaces]'

Thanks

Comment 1 Jeffrey Cohen 2001-04-23 12:25:22 UTC
Here is another customer with a corrupted character.

Can you make the changes to his record?

Thanks.


Gilbert Rodi wrote:
> 
> HI
> May you correct my last name on my Web account.
> The correct name is RODE not RODC. This mistake has been made due to an
> extended character.
>    Thank you
>     Gilbert
> 
> ----- Original Message -----
> From: <register@redhat.com>
> To: <grode@compuserve.com>
> Sent: Thursday, April 19, 2001 8:53 PM
> Subject: Your new Red Hat web account
> 
> > Thank you for creating a Red Hat web account.  Your account
> > details are as follows:
> >
> > Username: grode
> > First name: Gilbert
> >  Last name: RodC)
> >
> > Address: Wisestrooss
> >          Noertzange L-3385
> >          LU
> >
> > Phone: +352 424141300
> >
> >
> > Email: grode@compuserve.com
> >
> > You can always make changes to your account by visiting:
> >
> > http://www.redhat.com/apps/home/account.html
> >
> > Forgot your password to redhat.com?
> > ---------------------------------------------------
> > http://www.redhat.com/apps/user/lostpass.html
> >
> > This message was automatically generated
> >

Comment 2 Jay Turner 2001-05-14 21:51:29 UTC
This still an issue?  Would really like to close this out.

Comment 3 Jay Turner 2001-09-17 19:40:54 UTC
Closing this out due to lack of activity.


Note You need to log in before you can comment on or make changes to this bug.