Bug 20117 - GNORPM segfaults when install button pressed
Summary: GNORPM segfaults when install button pressed
Status: CLOSED DUPLICATE of bug 19964
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-31 18:23 UTC by mcisar
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-31 18:23:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mcisar 2000-10-31 18:23:45 UTC
Using GNORPM 0.95.1-3 on clean 7.0 install when you click on the "Install" 
button, the program will attempt to bring up the dialog to select 
components to install, but if there are any rpms (files?) in any of the 
directories specified in the configuration as places that it should look 
for rpm's the program terminates with the message "gnorpm-auth crashed due 
to a fatal error (segfault)".  This problem does not occur (and the dialog 
comes up normally) if all of the directories are empty, or only contain 
subdirectories.

Comment 1 Jeff Johnson 2000-11-01 21:49:59 UTC

*** This bug has been marked as a duplicate of 19964 ***


Note You need to log in before you can comment on or make changes to this bug.