Bug 201174 - Correction needed in description of "pango_layout_move_cursor_visually
Summary: Correction needed in description of "pango_layout_move_cursor_visually
Status: CLOSED DUPLICATE of bug 201175
Alias: None
Product: Fedora
Classification: Fedora
Component: devhelp   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords: Desktop
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-03 12:56 UTC by Mayank Jain
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-03 13:03:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mayank Jain 2006-08-03 12:56:39 UTC
The current description for function pango_layout_move_cursor_visually reads 
"If count is positive, then the new strong cursor position will be one position
to the right of the old cursor position. If count is _position_ then the new
strong cursor position will be one position to the left of the old cursor position."

While the correct should be 
"If count is positive, then the new strong cursor position will be one position
to the right of the old cursor position. If count is _negative_ then the new
strong cursor position will be one position to the left of the old cursor position."

Notice the words between _ _

Comment 1 Mayank Jain 2006-08-03 13:03:17 UTC
Oops, sorry, this is a duplicate of bug #201175

*** This bug has been marked as a duplicate of 201175 ***


Note You need to log in before you can comment on or make changes to this bug.