Bug 201180 - Apps spew to stderr
Apps spew to stderr
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-vfs2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-03 09:18 EDT by Bill Nottingham
Modified: 2014-03-16 23:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-04 16:10:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-08-03 09:18:23 EDT
NameOwnerChanged org.gnome.evince.ApplicationService :1.33->
NameOwnerChanged :1.33 :1.33->

Since I get a similar message from rhythmbox, I can only assume it's coming from
the dbus library. If it's the app, please reassign.

Version-Release number of selected component (if applicable):

dbus-0.90-8
dbus-glib-0.70-4
evince-0.5.4-3

How reproducible:

Every time.

Steps to Reproduce:
1. Close document
Comment 1 Matthias Clasen 2006-08-04 15:55:36 EDT
do you have DBUS_VERBOSE set in the environment ?
Comment 2 Matthias Clasen 2006-08-04 16:04:15 EDT
ok, forget that. This printf actually comes from dbus_filter_func in 
gnome-vfs-dbus-utils.c:127
Comment 3 Matthias Clasen 2006-08-04 16:10:41 EDT
fixed in 2.15.90-2.fc6

Note You need to log in before you can comment on or make changes to this bug.