Bug 201258 - ppc64 (Apple G5) unable to get DHCP address
ppc64 (Apple G5) unable to get DHCP address
Status: CLOSED DUPLICATE of bug 201920
Product: Fedora
Classification: Fedora
Component: libdhcp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-03 15:59 EDT by Jesse Keating
Modified: 2013-01-09 21:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-11 13:34:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2006-08-03 15:59:00 EDT
Output on tty is:

nic_addr_send failed - 105: recvmsg failed (errno = No buffer space available)
nic_configure: failed to add addresses.
result of pumpSetupInterface is DHCP configuration failed - 1 Operation not
permitted.
Comment 1 David Cantrell 2006-08-11 13:34:06 EDT

*** This bug has been marked as a duplicate of 201920 ***
Comment 2 Colin Charles 2006-08-22 16:14:52 EDT
is there a reason 201920 is private?
Comment 3 David Cantrell 2006-08-22 16:20:51 EDT
Sorry about that.  201920 is this same bug, but for RHEL5.  I don't fully
understand all of the details, but the main reason that RHEL5 bugs are private
is that (a) RHEL is a commercial product, (b) bugs opened against it may contain
information that we cannot make public, (c) the product is not yet available.

The reason I marked this bug as duplicate of a RHEL5 bug is for my own
housekeeping.  The two bugs were identical and I wanted to link them in bugzilla
so I knew the problem was fixed in Fedora Core and RHEL5.  Looking at it now, it
probably would have made sense to close the RHEL5 bug as a duplicate of this one
and post the closing details here.  But it's been solved and the bugs are closed.

Hope that explains it.

Note You need to log in before you can comment on or make changes to this bug.