Bug 201292 - Print Preview - preview page disappears after selecting 2x2 and 2x1
Print Preview - preview page disappears after selecting 2x2 and 2x1
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-03 23:15 EDT by Xiaohong Wang
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-02 10:15:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (22.00 KB, image/png)
2006-08-03 23:15 EDT, Xiaohong Wang
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 344842 None None None Never
GNOME Desktop 350563 None None None Never

  None (edit)
Description Xiaohong Wang 2006-08-03 23:15:20 EDT
Description of problem:


Version-Release number of selected component (if applicable):
evolution-2.7.4-4

How reproducible:
always

Steps to Reproduce:
1. Launch Calendar-Evolution
2. Select File -> Print Preview 
3. Click 'Show multiple pages' button and select 2x2
4. Click 'Show multiple pages' button and select 2x1

  
Actual results:
preview page disappears


Expected results:

Additional info:
Comment 1 Xiaohong Wang 2006-08-03 23:15:22 EDT
Created attachment 133609 [details]
screenshot
Comment 2 Matthew Barnes 2006-08-09 06:56:14 EDT
Confirmed.  The problem still exists on Evolution 2.7.91.  Will investigate.
Comment 3 Matthew Barnes 2007-01-02 10:15:04 EST
Closing as UPSTREAM since I forwarded this upstream awhile back.  I will
continue to track the problem there.  Please refer to [1] for further updates.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=350563

Note You need to log in before you can comment on or make changes to this bug.