This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 201295 - fc5 scim-fcitx needs to be rebuilt against new libstdc++so7
fc5 scim-fcitx needs to be rebuilt against new libstdc++so7
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: scim-fcitx (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-03 23:58 EDT by Felix Luk
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-31 00:30:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Felix Luk 2006-08-03 23:58:03 EDT
Description of problem: Unable to run yum update - yum reports a
scim-fcitx-tools dependency on libstdc++-20060428.so.7, even though "yum
whatprovides" shows that the package "libstdc++so7.i386 4.2.0-0.3.20060428.fc5
updates" is already installed.


Version-Release number of selected component (if applicable): no idea,
scim-fcitx-tools does not appear on the update list


How reproducible: Always


Steps to Reproduce:
1. Make sure scim is installed
2. Run yum update
3.
  
Actual results: update fails due to aforementioned dependency problem


Expected results: update succeeds


Additional info:
Comment 1 Jens Petersen 2006-08-04 04:04:44 EDT
scim-fcitx has been rebuilt for FC5 in scim-fcitx-3.1.1-4.2.fc5.

Note You need to log in before you can comment on or make changes to this bug.