Bug 201307 - "Show" condition not applied when changing folders
"Show" condition not applied when changing folders
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-04 04:56 EDT by Xiaohong Wang
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: evolution-2.8.0-2.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-13 13:46:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (131.80 KB, image/png)
2006-08-04 04:56 EDT, Xiaohong Wang
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 350565 None None None Never

  None (edit)
Description Xiaohong Wang 2006-08-04 04:56:16 EDT
Description of problem:


Version-Release number of selected component (if applicable):
evolution-2.7.4-4

How reproducible:
always

Steps to Reproduce:
1. Launch Mail-Evolution
2. Select "Inbox" item
3. Select "Unread Message" to "Show" in Search Bar
4. Select other folders (Sent, Trash etc.) and then select Inbox

  
Actual results:
All messages are displayed

Expected results:
Only unread messages are displayed since "Unread Message" is selected to "Show"

Additional info:
Comment 1 Xiaohong Wang 2006-08-04 04:56:16 EDT
Created attachment 133618 [details]
screenshot
Comment 2 Matthew Barnes 2006-08-09 07:01:33 EDT
Confirmed.  The problem still exists on Evolution 2.7.91.  Will investigate.
Comment 3 Matthew Barnes 2006-09-13 13:46:35 EDT
The patch in the upstream bug report seems to fix the problem.

Fixed in evolution-2.8.0-2.fc6.

Note You need to log in before you can comment on or make changes to this bug.