Bug 201308 - The Application "yelp" has quit unexpectedly and couldn't lanuch in new version
The Application "yelp" has quit unexpectedly and couldn't lanuch in new version
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-04 05:08 EDT by Xiaohong Wang
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 13:47:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (65.39 KB, image/png)
2006-08-04 05:08 EDT, Xiaohong Wang
no flags Details

  None (edit)
Description Xiaohong Wang 2006-08-04 05:08:55 EDT
Description of problem:


Version-Release number of selected component (if applicable):
evolution-2.7.4-4

How reproducible:
always

Steps to Reproduce:
1. Launch Mail-Evolution
2. Select Help -> Contents
3. Input some text (e.g. show unread) in Search box and press Enter key

  
Actual results:
An error message pops up
------------
The Application "yelp" has quit unexpectedly.

You can inform the developers of what happened to help them
fix it. Or you can restart the application right now.

Restart Application          Close           Inform Developers
------------


Expected results:


Additional info:
Comment 1 Xiaohong Wang 2006-08-04 05:08:59 EDT
Created attachment 133619 [details]
screenshot
Comment 2 Matthew Barnes 2006-08-09 07:07:15 EDT
Unable to reproduce crash with Yelp 2.15.5.

What version of Yelp were you using when you saw this behavior, and do you still
see it after upgrading to the latest release in Rawhide?
Comment 3 Xiaohong Wang 2006-08-13 22:03:37 EDT
I did yum install to upgrade to the latest rawhide, this bug still exits with
evolution-2.7.91-2, yelp-2.15.2-1.

thx
Comment 4 Matthew Barnes 2006-08-23 15:16:00 EDT
I still can't reproduce this with current Rawhide packages.  Can I have you
check once more?  I'm using evolution-2.7.92-4.fc6 and yelp-2.15.91-2.
Comment 5 Xiaohong Wang 2006-09-10 23:29:08 EDT
It is really strange. 

First, I tried in yelp-2.15.2-1, nautilus-2.16.0-1.fc6 and did like this
1. Launch Nautilus
2. Select Help -> Contents
3. Input "zoom" in Search box and press Enter key
then the Application "yelp" has quit unexpectedly.

So I did yum upgrad yelp to 2.16.0-2.fc6, then I couldn't launch yelp in both
nautilus and evolution.
Comment 6 Matthew Barnes 2007-01-02 11:09:51 EST
Is this problem still present in Fedora Core 6 or later?
Comment 7 Matthew Barnes 2007-10-02 13:47:40 EDT
Closing as INSUFFICIENT_DATA.

Note You need to log in before you can comment on or make changes to this bug.