Bug 201455 - root password broken after interactive kickstart install
root password broken after interactive kickstart install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-05 12:42 EDT by Alexandre Oliva
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-07 13:39:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2006-08-05 12:42:33 EDT
Description of problem:
After installation of 3 boxes (2 AMD64, one 32-bit Athlon), with an interactive
kickstart install (because LVM stuff was toast in automated ks installs), the
root password that I had entered during installation did not work.  I only
managed to get in as root using SSH key-based authentication, that the ks script
had set up for me.

Version-Release number of selected component (if applicable):
FC6T2-20060803.1

How reproducible:
Every time

Steps to Reproduce:
1.Install with interactive ks, where the ks file does specify the (encrypted)
root pwd, but the installer (presumably) still ignores it
2.When the install is done, try to log in as root using the password specified
during the interactive pass

Actual results:
The password doesn't work

Expected results:
At least one of the two provided passwords should work :-)

Additional info:

Note You need to log in before you can comment on or make changes to this bug.