Bug 201500 - FutureFeature: It should be possible to select ANY GROUP when creating a new user.
FutureFeature: It should be possible to select ANY GROUP when creating a new ...
Status: CLOSED DUPLICATE of bug 428508
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-06 11:10 EDT by Klaus Munsteiner
Modified: 2014-03-26 11:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-26 11:06:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Klaus Munsteiner 2006-08-06 11:10:15 EDT
Description of problem:
FutureFeature

Creating new user:
It should be possible to select ANY GROUP when creating a new user.
At this time you only can create a new user with an own group or in the group users.

Version-Release number of selected component (if applicable):
system-config-users-1.2.46-1.fc6.noarch.rpm

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jaromír Končický 2014-03-26 11:06:33 EDT
This is what "Specify group ID manually" option is there for.
However this option does not work (as described in bug 428508).

*** This bug has been marked as a duplicate of bug 428508 ***

Note You need to log in before you can comment on or make changes to this bug.