Bug 201506 - Click evolution preferences on menu, stock icons are changed.
Click evolution preferences on menu, stock icons are changed.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-06 12:52 EDT by sangu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-02 10:11:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 341755 None None None Never

  None (edit)
Description sangu 2006-08-06 12:52:56 EDT
Description of problem:
Click evolution preferences on menu, several stock icons are changed.

Using theme is gnome icon theme, serveral stock icon theme was changed to
bluecurve.

Version-Release number of selected component (if applicable):
2.7.90

How reproducible:
always

Steps to Reproduce:
1. Edit - Preferences
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthew Barnes 2006-08-09 07:50:54 EDT
Thank you for the bug report.  Can you please clarify the problem description?

- Exactly which icons did you see change?
- By "changed" do you mean that icons from the wrong theme were displayed?
- Were the changes limited to the preferences dialog?
- Do you see this behavior while using other icon themes, and are the icons
  always changed to Bluecurve icons?
Comment 2 Matthew Barnes 2006-08-09 08:01:39 EDT
Ah, I didn't notice the upstream bug report.  I think comments on the upstream
bug report answer all of my questions.  The screenshots help greatly.

Confirmed.  I too can reproduce this on Evolution 2.7.91.  Will investigate.
Comment 3 Matthew Barnes 2007-01-02 10:11:13 EST
Closing as UPSTREAM since this was reported upstream.  I will continue to track
the problem there.  Please refer to [1] for further updates.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=341755
Comment 4 sangu 2007-03-20 23:51:24 EDT
Hi!
$ cat /etc/gtk-2.0/gtkrc 
gtk-theme-name = "Clearlooks"
gtk-icon-theme-name = "Echo"

or ~/.gtkrc-2.0

As gtk-icon-theme-name's value is changed, this  problem  happens. 

Note You need to log in before you can comment on or make changes to this bug.