Bug 201511 - X-server fatal error during graphical intall - no screens useable
Summary: X-server fatal error during graphical intall - no screens useable
Status: CLOSED DUPLICATE of bug 201549
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-06 21:59 UTC by G.Wolfe Woodbury
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-07 14:24:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X.log from failed install (36.54 KB, text/plain)
2006-08-06 21:59 UTC, G.Wolfe Woodbury
no flags Details
requested /tmp/XConfig.test file (678 bytes, text/plain)
2006-08-07 05:50 UTC, G.Wolfe Woodbury
no flags Details
the /tmp/X.stdout showing the summary of errors (861 bytes, text/plain)
2006-08-07 05:53 UTC, G.Wolfe Woodbury
no flags Details

Description G.Wolfe Woodbury 2006-08-06 21:59:33 UTC
Created attachment 133708 [details]
X.log from failed install

Comment 1 G.Wolfe Woodbury 2006-08-06 21:59:33 UTC
Description of problem:
Rawhide 2006-08-06 has a major problem detecting and configuring
monitors in the X server.  The anaconda installer fails because the X
server exits with a fatal error and the mini-wm therefor fails.


Version-Release number of selected component (if applicable):
 xorg-x11-server-Xorg-1.1.1-15.fc6.i386.rpm

How reproducible:
always


Steps to Reproduce:
1. boot.iso of 2006-08-06
2.
3.
  
Actual results:
failure as noted


Expected results:
installer proceeds as usual

Additional info:
see attachment
also ref bug 200998

Comment 2 Adam Jackson 2006-08-07 02:39:51 UTC
Can you attach /tmp/XConfig.test too?

Comment 3 G.Wolfe Woodbury 2006-08-07 05:50:20 UTC
Created attachment 133712 [details]
requested /tmp/XConfig.test file

Comment 4 G.Wolfe Woodbury 2006-08-07 05:53:12 UTC
Created attachment 133713 [details]
the /tmp/X.stdout showing the summary of errors

Comment 5 Adam Jackson 2006-08-07 14:24:48 UTC

*** This bug has been marked as a duplicate of 201549 ***


Note You need to log in before you can comment on or make changes to this bug.