Bug 201514 - Rectangle selection broken.
Rectangle selection broken.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-06 20:25 EDT by Chris Ball
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-17 08:11:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ball 2006-08-06 20:25:12 EDT
Description of problem:
Hi.  The rectangle selection tool in Rawhide's GIMP (which identifies itself as
2.2.12) doesn't work here -- as soon as the mouse-down happens a single-pixel
selection is created, and dragging the mouse while the button is still down
doesn't expand the selection.  

How reproducible:
Every time.

Steps to Reproduce:
1. Load GIMP
2. Create new document
3. Click and drag rectangle select, note that the selection is "stuck" on a
single pixel.

Additional info:
The other selection tools (e.g. circle) work fine.
Comment 1 Nils Philippsen 2006-08-17 08:11:23 EDT
I tried it with current development versions and couldn't reproduce it.

Note You need to log in before you can comment on or make changes to this bug.