Bug 201518 - Request Read Receipt doesn't work
Request Read Receipt doesn't work
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-06 22:34 EDT by Xiaohong Wang
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-02 10:30:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 350923 None None None Never

  None (edit)
Description Xiaohong Wang 2006-08-06 22:34:21 EDT
Description of problem:


Version-Release number of selected component (if applicable):
evolution-2.7.4-4

How reproducible:
always

Steps to Reproduce:
1. Launch Mail-Evolution and create a new Mail Message
2. Compose the new message and select Insert -> Request Read Receipt
3. Send the new message

  
Actual results:
Receive and check the new message in Inbox folder, it just like a normal
message, no "Request Read Receipt"


Expected results:


Additional info:
Comment 1 Matthew Barnes 2007-01-02 10:30:36 EST
Closing as UPSTREAM since I forwarded this upstream awhile back.  I will
continue to track the problem there.  Please refer to [1] for further updates.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=350923

Note You need to log in before you can comment on or make changes to this bug.