Bug 201520 - Update on Sysfsutils fails on libsysfs.so.1
Update on Sysfsutils fails on libsysfs.so.1
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: sysfsutils (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Neil Horman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-06 22:42 EDT by Bob Agel
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-07 09:22:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Agel 2006-08-06 22:42:32 EDT
Description of problem:Update of sysfsutils fails with:  "libsysfs.so.1 is
needed by package directfb".  I know there was a prior bugzilla on this one that
was closed but the error has reoccurred once sysfsutils had a further update.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Neil Horman 2006-08-07 09:22:02 EDT
Looks like this just needs a rebuild.  The development tree on the fedora
download server is holding the binaries for fc5, which are linked against the
old sysfsutils libraries.  The devel branch in cvs for directfb already has the
spec file updated for the new packages, but doesn't appear to have been built
yet.  I just tried to build the devel branch for directfb, but it appears to
have some compilation errors.  I would suggest that you go to the extras
bugzilla and open a bug against directfb, indicating that the version needed for
the latest  sysfsutils is failing to build currently.

Note You need to log in before you can comment on or make changes to this bug.