Bug 201530 - Evolution constantly crashes while trying to download Exchange server e-mail
Evolution constantly crashes while trying to download Exchange server e-mail
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution-connector (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-07 03:04 EDT by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: evolution-connector-2.6.3-1.fc5.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-24 06:01:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-08-07 03:04:26 EDT
evolution crashes constantly while trying to download either the list of e-mail
from the exchange server, or an e-mail which I select to read.

evolution-2.6.2-1.fc5.5
evolution-connector-2.6.2-1.fc5.4
evolution-data-server-1.6.2-1.fc5.1

I'll post the last CAMEL_VERBOSE_DEBUG messages when it crashes in a minute..
Comment 1 Need Real Name 2006-08-07 03:11:02 EDT
Thread afc28ba0 >
CamelStore('exchange://DOMAIN%5cUSERNAME;auth=Basic@BOX.DOMAIN.local/;owa_url=http://BOX.DOMAIN.local/exchange/USERNAME/;save-passwd=true;mailbox=USERNAME;owa_path=/exchange'):get_folder('personal/Synchronisierungsprobleme/Lokale
Fehler', 0) = (nil)
< afc28ba0 >
CamelException.setv((nil), 2, 'Lost connection to Evolution Exchange backend
process')
Thread afc28ba0 >
CamelStore('exchange://DOMAIN%5cUSERNAME;auth=Basic@BOX.DOMAIN.local/;owa_url=http://BOX.DOMAIN.local/exchange/USERNAME/;save-passwd=true;mailbox=USERNAME;owa_path=/exchange'):get_folder('personal/Synchronisierungsprobleme/Serverfehler',
0) = (nil)
< afc28ba0 >
Comment 2 Need Real Name 2006-08-07 03:21:06 EDT
fyi evolution is hogging the cpu. I'll post a stack trace if bug-buddy pops up.

I cannot test the latest packages in rawhide because it pulls in too many
dependencies.
Comment 3 Matthew Barnes 2006-08-11 11:42:02 EDT
Evolution Connector 2.6.2 had some critical issues.  Please try upgrading to
2.6.3 and report back on whether you're still seeing this behavior.

Evolution Connector 2.6.3 is in Fedora Test Updates right now, but should be
pushed to Fedora Updates in the near future.
Comment 4 Matthew Barnes 2006-08-14 22:08:02 EDT
FYI: Evolution Connector 2.6.3 should now be in Fedora Updates.
Comment 5 Need Real Name 2006-08-24 03:16:55 EDT
Yes the crashes stopped, but I have to restart evolution every time I want to
read a new e-mail - they don't show up in my inbox.

This is a better situation than before (evolution closed my itself), but now I
have to close evolution manually each time.
Comment 6 Matthew Barnes 2006-08-24 06:01:11 EDT
See bug #196102 for the issue with new messages in your inbox.

Fixed in evolution-connector-2.6.3-1.fc5.1

Note You need to log in before you can comment on or make changes to this bug.