Bug 201562 - xorg disallows previously working (and valid) resolution of 1600x1200
xorg disallows previously working (and valid) resolution of 1600x1200
Status: CLOSED DUPLICATE of bug 201549
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Depends On:
  Show dependency treegraph
Reported: 2006-08-07 10:01 EDT by Thomas J. Baker
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-08-07 10:24:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Xorg.0.log (48.97 KB, text/plain)
2006-08-07 10:01 EDT, Thomas J. Baker
no flags Details

  None (edit)
Description Thomas J. Baker 2006-08-07 10:01:41 EDT
Description of problem:

I don't know if this should be against the nv driver or the server but after
todays update of the server to xorg-x11-server-Xorg-1.1.1-15.fc6, xorg now finds
1600x1200 no longer useable and puts my display at 1400x1050. This was working
on Friday (sorry, don't recall the versions.) Since the nv driver was updated
last Thursday and worked fine on Thursday and Friday, I suspect this could be
moved to server.

Version-Release number of selected component (if applicable):

[root@katratzi X11]# rpm -qa --last | grep xorg
xorg-x11-server-utils-7.1-4.fc6               Mon 07 Aug 2006 09:48:47 AM EDT
xorg-x11-server-Xorg-1.1.1-15.fc6             Mon 07 Aug 2006 09:48:43 AM EDT
xorg-x11-drv-i128-1.2.0-3                     Thu 03 Aug 2006 01:56:15 PM EDT
xorg-x11-drv-nv-1.2.0-3.fc6                   Thu 03 Aug 2006 01:56:12 PM EDT

How reproducible:

I've tried going into Administration->Display but everthing looks good there.

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Thomas J. Baker 2006-08-07 10:01:41 EDT
Created attachment 133728 [details]
Comment 2 Adam Jackson 2006-08-07 10:24:35 EDT

*** This bug has been marked as a duplicate of 201549 ***

Note You need to log in before you can comment on or make changes to this bug.