Bug 201590 - Lots of avc denied messages for cupsd sys_resource
Lots of avc denied messages for cupsd sys_resource
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-07 13:17 EDT by Orion Poplawski
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.3.6-3.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 17:18:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2006-08-07 13:17:57 EDT
Description of problem:

Since installing cups 1:1.2.2-1.2, I get one of these every few seconds:

Aug  6 04:33:39 cynosure kernel: audit(1154860419.303:43065): avc:  denied  {
sys_resource } for  pid=3883 comm="cupsd" capability=24
scontext=user_u:system_r:cupsd_t:s0-s0:c0.c255
tcontext=user_u:system_r:cupsd_t:s0-s0:c0.c255 tclass=capability
Aug  6 04:33:40 cynosure kernel: audit(1154860420.303:43066): avc:  denied  {
sys_resource } for  pid=3883 comm="cupsd" capability=24
scontext=user_u:system_r:cupsd_t:s0-s0:c0.c255
tcontext=user_u:system_r:cupsd_t:s0-s0:c0.c255 tclass=capability
Aug  6 04:33:41 cynosure kernel: audit(1154860421.299:43067): avc:  denied  {
sys_resource } for  pid=3883 comm="cupsd" capability=24
scontext=user_u:system_r:cupsd_t:s0-s0:c0.c255
tcontext=user_u:system_r:cupsd_t:s0-s0:c0.c255 tclass=capability


Version-Release number of selected component (if applicable):
selinux-policy-2.3.3-8.fc5
Comment 1 Daniel Walsh 2006-08-11 15:26:14 EDT
Fixed in  selinux-policy-2.3.6-3.fc5

Note You need to log in before you can comment on or make changes to this bug.