Bug 201620 - Ctrl-Alt-Shift feature depends on order of keypresses
Summary: Ctrl-Alt-Shift feature depends on order of keypresses
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-07 20:38 UTC by Søren Sandmann Pedersen
Modified: 2014-06-18 09:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-23 18:38:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Søren Sandmann Pedersen 2006-08-07 20:38:53 UTC
Problem:

The Ctrl-Alt-Shift-{left,right} arrow feature which is supposed to switch to the
next workspace, moving the currently focused window with it, works if the keys
are prssed in this order:

    Alt, Ctrl, Shift, arrow key,

but not if they are pressed in this order:

    Shift, Ctrl, Alt, arrow key.

Comment 1 Kristian Høgsberg 2006-08-23 18:38:19 UTC
I could reproduce this earlier on (and also in other apps, eg Ctrl-Shift-N in
gnome-terminal), but it seems to be fixed by either the xkb revert patch, or a
newer xkeyboard-config.


Note You need to log in before you can comment on or make changes to this bug.