Bug 201621 - On startup, all windows are collapsed into one workspace
Summary: On startup, all windows are collapsed into one workspace
Status: CLOSED DUPLICATE of bug 199585
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-07 20:40 UTC by Søren Sandmann Pedersen
Modified: 2014-06-18 09:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-23 15:39:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Søren Sandmann Pedersen 2006-08-07 20:40:08 UTC
Problem:

When compiz is started with metacity already running, all windows are moved to
workspace 1.

Comment 1 Kristian Høgsberg 2006-08-23 15:39:05 UTC

*** This bug has been marked as a duplicate of 199585 ***


Note You need to log in before you can comment on or make changes to this bug.