Bug 201625 - Alt space should pop up the window menu
Alt space should pop up the window menu
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-07 16:49 EDT by Søren Sandmann Pedersen
Modified: 2014-06-18 05:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-23 15:04:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Søren Sandmann Pedersen 2006-08-07 16:49:12 EDT
Problem:

Note that Alt-space as far as I know this particular keybinding is not
configurable with metacity (I could be wrong though), so this bug is not a
special case of the "should use metacity keybindings".
Comment 1 Kristian Høgsberg 2006-08-23 15:04:23 EDT
I don't think there's UI for changing it, but there is the
/apps/metacity/window_keybindings/activate_window_menu gconf key.

compiz has /apps/compiz/general/allscreens/options/window_menu_key which
defaults to <Alt>space, which works for me here.  Also I just changed it to
<Control><Alt>space so it doesn't interfer with emacs' keybindings - that also
works.

Note You need to log in before you can comment on or make changes to this bug.