Bug 201632 - Compiz should handle metacity keybinindgs
Summary: Compiz should handle metacity keybinindgs
Status: CLOSED DUPLICATE of bug 200290
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-07 20:57 UTC by Søren Sandmann Pedersen
Modified: 2014-06-18 09:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-27 20:31:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Søren Sandmann Pedersen 2006-08-07 20:57:27 UTC
Compiz should handle metacity keybindings, ie., the stuff in 

/apps/metacity/{global_keybindings,keybinding_commands,window_keybindings}.

Comment 1 Tom Tromey 2006-08-31 21:53:20 UTC
I think this is a dup of bug #200290


Comment 2 Bastien Nocera 2006-09-20 14:44:32 UTC
Agreed.

Comment 3 Søren Sandmann Pedersen 2006-09-27 20:31:58 UTC

*** This bug has been marked as a duplicate of 200290 ***


Note You need to log in before you can comment on or make changes to this bug.