Bug 201691 - Properly package scripts from examples/ dir
Properly package scripts from examples/ dir
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-MIME-tools (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-08 07:25 EDT by Dmitry Butskoy
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 5.420-2
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-09 07:49:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitry Butskoy 2006-08-08 07:25:28 EDT
Actually, we are using "mimesend" script. 
Currently it looks like an "orphaned", as we just take it from examples/ dir and
put into /usr/bin .

It seems that it would be useful to package all such scripts, maybe as a
separate (sub)package...

IMHO at least "mimesend" looks like a complete command (with options, usage line
etc.), not just a trivial example how to code a program...
Comment 1 Paul Howarth 2006-08-08 09:59:34 EDT
Many of the scripts aren't very useful to anyone other than the developers of
the MIME-tools distribution.

How about I just put the more useful ones in /usr/bin?

mimedump
mimeencode
mimeexplode
mimepostcard
mimesend

Comment 2 Dmitry Butskoy 2006-08-08 10:11:57 EDT
Fine!
Comment 3 Paul Howarth 2006-08-08 11:29:06 EDT
perl-MIME-tools-5.420-2.fc5 should be released later today, with the examples
from Comment #1 in /usr/bin

I've also done updates for FC4 and FC6.
Comment 4 Dmitry Butskoy 2006-08-09 07:49:28 EDT
Excellent!

Note You need to log in before you can comment on or make changes to this bug.