Bug 201700 - aureport -a segfault
aureport -a segfault
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: audit (Show other bugs)
5.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Grubb
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-08 08:40 EDT by Josef Kubin
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-22 10:40:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Josef Kubin 2006-08-08 08:40:40 EDT
Description of problem:
If I run this command I will get Segmentation fault in the end of dump.

Version-Release number of selected component (if applicable):
Red Hat Enterprise Linux Beta, 5.0.0

How reproducible:
Allways

Steps to Reproduce:
1.aureport -a
  
Actual results:
...
325. 08/07/2006 06:19:18 PM python system_u:system_r:setroubleshoot_t:s0 4 dir
search system_u:object_r:src_t:s0 denied 310
326. 08/07/2006 06:19:18 PM python system_u:system_r:setroubleshoot_t:s0 4 dir
getattr system_u:object_r:src_t:s0 denied 311
327. 08/07/2006 07:24:24 PM df system_u:system_r:logwatch_t:s0 137 dir search
system_u:object_r:sysfs_t:s0 denied 459
Segmentation fault
Comment 1 Steve Grubb 2006-08-14 15:29:52 EDT
This bug will be fixed in audit-1.2.6. It should be released in the next couple
of days.
Comment 2 Steve Grubb 2006-09-21 11:10:44 EDT
This bug was fixed. audit 1.2.7 is currently in FC6 and should get pulled in for
beta2.
Comment 3 RHEL Product and Program Management 2006-09-22 17:05:24 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux release.  Product Management has requested further review
of this request by Red Hat Engineering.  This request is not yet committed for
inclusion in release.
Comment 4 Jay Turner 2006-11-22 10:39:35 EST
Beta2 actually shipped with audit-1.2.9-1.el5 so I think this issue is resolved
(I'm not able to reproduce)  Please reopen if you continue to experience
problems with B2.

Note You need to log in before you can comment on or make changes to this bug.