Bug 201707 - Installer exits abnormally at stage 2
Installer exits abnormally at stage 2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
: 201737 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-08 09:46 EDT by Joachim Frieben
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-08 09:57:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2006-08-08 09:46:17 EDT
Description of problem:
As of 2006-08-08, the "anaconda" installer exits abnormally after
downloading "stage2.img". The reason appears to be some undefined
symbol "logMessage" in "_isys.so" as the following excerpt from the
output log implies:

   "File "/usr/lib/anaconda/isys.py", line 18, in ?
    import _isys
    ImportError: /usr/lib/anaconda/_isys.so : undefined symbol :
      logMessage
    install exited abnormally [1/1]"

Version-Release number of selected component (if applicable):
anaconda-11.1.0.79-1

How reproducible:
Always

Steps to Reproduce:
1. Boot from "boot.iso" as of 2006-08-08.
2. Proceed until download of "stage2.img" is completed.
  
Actual results:
Installer terminates abnormally.

Expected results:
Installer proceeds to starting the graphical interface.

Additional info:
This used to work up to previous version "anaconda-11.1.0.77-1".
Comment 1 Chris Lumens 2006-08-08 13:23:36 EDT
*** Bug 201737 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.