Bug 201754 - aplus-fsf: broken FC4->FC5 upgrade path
aplus-fsf: broken FC4->FC5 upgrade path
Product: Fedora
Classification: Fedora
Component: aplus-fsf (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-08-08 14:31 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-08-09 12:00:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-08-08 14:31:36 EDT
aplus-fsf in FC5 and devel is older than in FC4:

aplus-fsf: Jochen AT herr-schmitt.de
  4: 0:4.20.2-9 (FE4)
  5: 0:4.20.2-5.fc5 (FE5)
  6: 0:4.20.2-5.fc6 (FE6)

Fix: bump FC5 and devel to 4.20.2-9 or newer.  To avoid this in the future, see
Comment 1 Jochen Schmitt 2006-08-09 12:00:41 EDT
Thank you for your bug report. I have rebuilt the complains packages. They
should be available on the mirrors in the next days.

Note You need to log in before you can comment on or make changes to this bug.