Bug 201758 - inkscape: broken FE4->FE5 upgrade path
Summary: inkscape: broken FE4->FE5 upgrade path
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: inkscape
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Denis Leroy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-08 18:38 UTC by Ville Skyttä
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-08-09 07:07:12 UTC


Attachments (Terms of Use)

Description Ville Skyttä 2006-08-08 18:38:44 UTC
The FE4 version of inkscape is newer than FE5 and later:

inkscape: denis AT poolshark.org
  4: 0:0.44-3.fc4 (FE4)
  5: 0:0.44-2.fc5 (FE5)
  6: 0:0.44-2.fc6 (FE6)

See https://www.redhat.com/archives/fedora-extras-list/2006-May/msg00083.html

Comment 1 Denis Leroy 2006-08-09 07:07:12 UTC
Fixed.



Note You need to log in before you can comment on or make changes to this bug.