Bug 20176 - librpm major number increment
Summary: librpm major number increment
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 7.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 22862 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-02 05:59 UTC by Frederic Lepied
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-08 15:34:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frederic Lepied 2000-11-02 05:59:43 UTC
the API in rpm 4 has changed (for example
database traversal) so the major number
of the libs should have been incremented.

Comment 1 Jeff Johnson 2001-01-08 15:34:12 UTC
*** Bug 22862 has been marked as a duplicate of this bug. ***

Comment 2 Jeff Johnson 2001-07-25 20:09:35 UTC
Done in rpm-4.0.3.


Note You need to log in before you can comment on or make changes to this bug.