Bug 201903 - "Unable to handle kernel paging request" on ASUS M2N-SLI Deluxe
"Unable to handle kernel paging request" on ASUS M2N-SLI Deluxe
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-09 14:25 EDT by Joachim Selke
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-15 12:26:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of "lspci -v" on my system (10.24 KB, text/plain)
2006-08-09 14:25 EDT, Joachim Selke
no flags Details
messages when trying to install without any additional options (3.74 KB, text/plain)
2006-08-09 14:27 EDT, Joachim Selke
no flags Details
messages when trying to install using the "noapic" option (13.05 KB, text/plain)
2006-08-09 14:27 EDT, Joachim Selke
no flags Details

  None (edit)
Description Joachim Selke 2006-08-09 14:25:31 EDT
Description of problem:
When trying to install FC6 Test 2 I get the following error message shortly
after booting from DVD: "Kernel panic - not syncing: IO-APIC + timer doesn't
work! Try using the 'noapic' kernel parameter"

So I used the kernel option "noapic" for install and get a bit further. Now I
get the kernel error message "Unable to handle kernel paging request".

I included logs of both install tries and also the output of "lspci -v" from a
running FC5 installation. (FC5 gives an error message similar to the first one
when omitting the "noapic" option. With this option it works fine.)

My mainboard is a ASUS M2N-SLI Deluxe. See
http://www.asus.com/products4.aspx?modelmenu=2&model=1160&l1=3&l2=101&l3=301 for
details.

If you need further information, please tell me.
Comment 1 Joachim Selke 2006-08-09 14:25:37 EDT
Created attachment 133863 [details]
output of "lspci -v" on my system
Comment 2 Joachim Selke 2006-08-09 14:27:06 EDT
Created attachment 133864 [details]
messages when trying to install without any additional options
Comment 3 Joachim Selke 2006-08-09 14:27:57 EDT
Created attachment 133865 [details]
messages when trying to install using the "noapic" option
Comment 4 Joachim Selke 2006-08-15 12:26:21 EDT
I tried the current devel snapshot today and the problem is gone. Closing this bug. 

Note You need to log in before you can comment on or make changes to this bug.