Bug 201909 - InputDevice section for USB mice is not generated in xorg.conf
InputDevice section for USB mice is not generated in xorg.conf
Status: CLOSED DUPLICATE of bug 200347
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-09 14:41 EDT by Bernd Bartmann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 13:50:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
working xorg.conf from FC5 (3.32 KB, text/plain)
2006-08-09 14:41 EDT, Bernd Bartmann
no flags Details
broken xorg.conf generated during FC6T2 install (1.13 KB, text/plain)
2006-08-09 14:42 EDT, Bernd Bartmann
no flags Details
Xorg.0.log - no USB mouse is detected (37.79 KB, text/plain)
2006-08-10 01:27 EDT, Bernd Bartmann
no flags Details

  None (edit)
Description Bernd Bartmann 2006-08-09 14:41:01 EDT
Description of problem:
FC6T2 does not generate an InputDevice section for USB mice in xorg.conf. Please
compare that attached xorg.conf files from a working FC5 system and the broken
FC6T2 system.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bernd Bartmann 2006-08-09 14:41:34 EDT
Created attachment 133869 [details]
working xorg.conf from FC5
Comment 2 Bernd Bartmann 2006-08-09 14:42:16 EDT
Created attachment 133870 [details]
broken xorg.conf generated during FC6T2 install
Comment 3 Jeremy Katz 2006-08-09 18:13:19 EDT
The X server is supposed to be automagically doing the right thing here without
needing anything explicitly in the config file.  If it's not, can you attach
your /var/log/Xorg.0.log?
Comment 4 Bernd Bartmann 2006-08-10 01:27:02 EDT
Created attachment 133904 [details]
Xorg.0.log - no USB mouse is detected
Comment 5 Adam Jackson 2006-08-10 13:50:07 EDT

*** This bug has been marked as a duplicate of 200347 ***

Note You need to log in before you can comment on or make changes to this bug.