Bug 201973 - Error rendering automake General Index
Error rendering automake General Index
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-09 22:40 EDT by Braden McDaniel
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-15 00:10:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Braden McDaniel 2006-08-09 22:40:39 EDT
Description of problem:
yelp fails to render the "General Index" page in the automake documentation.

Version-Release number of selected component (if applicable):
2.14.2-1

How reproducible:
Consistently.

Steps to Reproduce:
1. Open the automake info pages in yelp.
2. Go the "General Index" page.

Actual results:
A page which says:
XML Parsing Error: not well-formed Location:
file:///usr/share/info/automake.info.gz#123 Line Number 678, Column 3:  --^

Expected results:
The general index.
Comment 1 Matthew Barnes 2006-08-10 14:40:21 EDT
Braden,

The "General Index" page seems to render correctly in yelp-2.14.3, which is
still in Fedora Core Test Updates but should reach Fedora Core Updates soon. 
Could you please report back on whether this bug still exists after you have
upgraded yelp?
Comment 2 Braden McDaniel 2006-08-15 00:10:02 EDT
This works for me as well with 2.14.3.

Note You need to log in before you can comment on or make changes to this bug.