Bug 201996 - printer automatic stop
printer automatic stop
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
4
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Tim Waugh
:
: 201997 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-10 05:00 EDT by dhiren
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 10:07:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dhiren 2006-08-10 05:00:50 EDT
Description of problem:
i used fedora4 with LTSP server.My problem is that some time automatic printer 
stop of ltsp client, i used laser printer(xerox phaser 3117) and i used samsung 
ML-6040 printer driver cuase appropriate driver is not list in cups.

Version-Release number of selected component (if applicable):
cups version 1.1.23

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tim Waugh 2006-08-10 10:07:40 EDT
I'm interpreting what you're saying as: sometimes the printer queue gets disabled.

This is intentional behaviour when a job fails due to a backend problem (i.e. a
transport problem).  Unfortunately CUPS-1.1.x has no way of configuring things
any differently.

With CUPS-1.2.x (which is available for Fedora Core 5) you can set a printer
error policy of abort-job, and that will prevent the queue being disabled.
Comment 2 Tim Waugh 2006-08-16 06:55:39 EDT
*** Bug 201997 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.