Bug 202039 - New geomview conflicts with ImageMagick
Summary: New geomview conflicts with ImageMagick
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: geomview   
(Show other bugs)
Version: 5
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 208785 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-10 14:57 UTC by Eric Hopper
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 15:02:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Hopper 2006-08-10 14:57:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.0.6) Gecko/20060808 Fedora/1.5.0.6-2.fc5 Firefox/1.5.0.6 pango-text

Description of problem:
I cannot install geomview-1.8.2-0.17.rc8.fc5.x86_64 because /usr/share/man/man1/animate.1.gz conflicts with ImageMagick-6.2.5.4-4.2.1.fc5.3.x86_64

Version-Release number of selected component (if applicable):
geomview-1.8.2-0.17.rc8.fc5

How reproducible:
Always


Steps to Reproduce:
1.rpm -Uvh geomview-1.8.2-0.17.rc8.fc5.x86_64.rpm


Actual Results:
# rpm -Uvh /var/cache/yum/extras/packages/geomview-1.8.2-0.17.rc8.fc5.x86_64.rpm
Preparing...                ########################################### [100%]
        file /usr/share/man/man1/animate.1.gz from install of geomview-1.8.2-0.17.rc8.fc5 conflicts with file from package ImageMagick-6.2.5.4-4.2.1.fc5.3

Expected Results:
I expected the package to successfully install.


Additional info:

Comment 1 Rex Dieter 2006-08-10 15:02:17 UTC
Thanks for the report...

%changelog
* Wed Aug 09 2006 Rex Dieter <rexdieter[AT]users.sf.net> 1.8.2-0.18.rc8
- rename (man/man1/)animate.1 -> geomview-animate.1 to avoid
  Conflicts: ImageMagick (bug #202039)

Comment 2 Rex Dieter 2006-10-01 23:58:56 UTC
*** Bug 208785 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.