Bug 202040 - oowriter x86-64 crashes on printing graphics
Summary: oowriter x86-64 crashes on printing graphics
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-10 14:59 UTC by sean
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 2.0.4-2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-26 15:43:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
report from crash (4.91 KB, text/plain)
2006-08-10 14:59 UTC, sean
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 68532 None None None Never

Description sean 2006-08-10 14:59:16 UTC
Description of problem:
I can open a .doc in oowriter. When I print, I get the print dialog, then a box
showing printing page x, then a crash.

Version-Release number of selected component (if applicable):
Rawhide updated to Aug 10.
openoffice.org-writer-2.0.3-7.9.x86_64
cairo-1.2.2-2.fc6.x86_64
cairo-1.2.2-2.fc6.i386
pango-1.14.0-2.x86_64
pango-1.14.0-2.i386
cups-1.2.2-8.x86_64


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
If I create a simple txt file, I can print it.

I've saved my .doc file as an .odt file, opened it, and it crashes just the same.

Comment 1 sean 2006-08-10 14:59:19 UTC
Created attachment 133952 [details]
report from crash

Comment 2 Caolan McNamara 2006-08-10 15:06:28 UTC
Can I get the document that causes this crash when printed, looks like a problem
in printing a picture included in the document ?

Comment 3 Caolan McNamara 2006-08-11 09:58:06 UTC
I was able to reproduce with a png and print to ps, fix checked in

Comment 4 sean 2006-08-14 18:58:52 UTC
Thanks for the fast response.

Eagerly awaiting it in rawhide.



Comment 5 sean 2006-08-18 15:44:18 UTC
Any way to get these now? It'd help me print these letterhead copies.

Comment 6 sean 2006-08-22 19:40:10 UTC
Is the srpm available someplace so I could rebuild it and see if it prints?

Comment 7 sean 2006-08-29 16:02:03 UTC
openoffice.org-writer-2.0.4-2.1.x86_64 WFM

thanks


Note You need to log in before you can comment on or make changes to this bug.