Bug 202045 - max_scsi_luns should be max_scsi_luns in Cluster Suite manual
max_scsi_luns should be max_scsi_luns in Cluster Suite manual
Status: CLOSED DUPLICATE of bug 207646
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: rh-cs-en (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Kennedy
Cluster QE
http://www.redhat.com/docs/manuals/cs...
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-10 11:22 EDT by Riaan van Niekerk
Modified: 2015-04-19 20:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 03:27:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Riaan van Niekerk 2006-08-10 11:22:58 EDT
Description of problem:

The above page (section 2.4 of the RHCS guide) contains 
options scsi_mod max_scsi_luns=255

this is the incorrect option from the 2.4 kernel, and should be

options scsi_mod max_luns=255
Comment 1 Riaan van Niekerk 2006-09-22 03:27:03 EDT
the summary for this bug is wrong/confusing. Rather than explaining/correcting
it in the bug text, I relogged it as

Bug 207646 Submitted: max_scsi_luns should be max_luns in Cluster Suite manual


*** This bug has been marked as a duplicate of 207646 ***

Note You need to log in before you can comment on or make changes to this bug.