Bug 202050 - Missing PCI identifiers for newer VIA bridges
Missing PCI identifiers for newer VIA bridges
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
high Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-08-10 11:40 EDT by Alan Cox
Modified: 2015-01-04 17:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-14 01:49:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2006-08-10 11:40:53 EDT
The 8237A came out a while ago and VIA sent patches to the then IDE maintainer
which never appeared. We now have some people who can't use their IDE due to
this and it'll grow rapidly more common over the next few months.

The fix is trivial and while I've asked Andrew to kick it upstream for 2.6.18 if
it isn't so kicked we need to pull in "asus-mv-device-ids-ide.patch' from
2.6.18-rc*-mm* which adds the needed bridge entry to make it all work.

Note You need to log in before you can comment on or make changes to this bug.