Bug 202114 - muine crashes on startup
Summary: muine crashes on startup
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: muine (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Sindre Pedersen Bjørdal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-10 20:18 UTC by Levin Fritz
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-11 10:53:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
muine 2> muine.out (1.79 KB, text/plain)
2006-08-10 20:18 UTC, Levin Fritz
no flags Details

Description Levin Fritz 2006-08-10 20:18:09 UTC
Description of problem:
Muine crashes as soon as it's started.

Version-Release number of selected component (if applicable):
muine-0.8.5-1.fc6
mono-core-1.1.16-1.1
dbus-sharp-0.63-4.fc6
dbus-0.90-8

How reproducible:
Always.

When I start muine, it prints
4362: assertion failed "allocator->lock == mutex" file "dbus-dataslot.c" line 82
function _dbus_data_slot_allocator_alloc
and a stack trace (which I'll attach to the bug), and crashes. No gui is displayed.

I've reproduced this on two computers running fc6test2 and also with a newly
created, "clean" user account.

Comment 1 Levin Fritz 2006-08-10 20:18:16 UTC
Created attachment 133983 [details]
muine 2> muine.out

Comment 2 Sindre Pedersen Bjørdal 2006-08-11 10:53:18 UTC
This issue is resolved in upstream cvs. 


Note You need to log in before you can comment on or make changes to this bug.