Bug 20214 - KDE-2 and autorun?
KDE-2 and autorun?
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: autorun (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-02 10:08 EST by Sammy
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-02 12:16:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2000-11-02 10:08:04 EST
Since I have kde-2 installed the CD's are not automatically mounted.
I can click the right mouse button on the icon and chose mount, which
works but in the past the filemanager use to start automatically.
Anything I can change to achieve the same function? Thanks
Comment 1 Harald Hoyer 2000-11-02 11:26:33 EST
You may take kautorun from kdenonbeta or install autorun and put
/etc/skel/Desktop/Autostart/Autorun.kdelnk in your Desktop/Autostart folder.
Comment 2 Sammy 2000-11-02 12:16:28 EST
Well I had all that with autorun...I just tested the Exec line in Autorun.kdelnk

/bin/bash -c "if test -O /dev/console -a -z \"`/sbin/pidof autorun`\" -a -x
/usr/bin/autorun;then /usr/bin/autorun --interval=1000 --cdplayer=/usr/bin/kscd
& fi"

and this for some reason never executes autorun!!! I have /dev/console owned
by the user...If I replace the above with:

/bin/bash -c "/usr/bin/autorun --interval=1000 --cdplayer=/usr/bin/kscd &"

in Autorun.kdelnk than everyhting starts to work!!!! something stopped
testing in the exec above.....
                                                                         
Comment 3 Harald Hoyer 2000-11-17 09:17:56 EST
maybe an already running autorun??? But I think KDE2 just can't cope with that
much " and '

Note You need to log in before you can comment on or make changes to this bug.