Bug 202221 - 2.6.17 breaks sk98lin ethernet
2.6.17 breaks sk98lin ethernet
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-11 13:02 EDT by Ed Friedman
Modified: 2015-01-04 17:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-10 21:53:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Friedman 2006-08-11 13:02:15 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Every time.


Steps to Reproduce:
1.Boot from any 2.6.17 kernel (up to 2.6.17-1.2142)
2.Look at error messages during boot
3.
  
Actual results:
An error message displays that the sk98lin ethernet is not being detected.

Expected results:
The sk98lin ethernet should be detected.

Additional info:
This problem is observed on all 2.6.17 kernels, but not on earlier kernels,
e.g., all 2.6.16 kernels work just fine.  The problem is also observed on FC4
with the 2.6.17 kernels.
Comment 1 Dan Carpenter 2006-08-11 21:07:01 EDT
Use skge or sky2 instead of sk98lin.  Sk98lin is not coming back.



Comment 2 Dave Jones 2006-09-10 21:53:53 EDT
Indeed. sk98lin had a number of problems, and was effectively abandoned upstream
by its authors.  Change your /etc/modprobe.conf accordingly to use sky2 or skge,
and rebuild your initrd.

Note You need to log in before you can comment on or make changes to this bug.